0
\$\begingroup\$

Why doesn't Cocos(V3.10) detect my newer engine version (3.14) which I downloaded and placed into the engine folder? ( I mean the launcher, the all-in-one version where you can create your project much easier)

thanks in advance!

\$\endgroup\$

1 Answer 1

0
\$\begingroup\$

Probably you are talking about the cocos studio launcher. It is a cancelled project, they dont give more support to it. However, you can still using cocos studio for GUI/level designing and then importing it to your 3.x newer version.

\$\endgroup\$

You must log in to answer this question.