-1
\$\begingroup\$

I tried following this tutorial, where they eventually ask me to drag the Aim_Center from the asset browser onto the graph. The problem is, the only thing that shows up in my asset browser is the Aim_Offset that I created earlier.

Is there something I don't see? This is my first time using animations in the Unreal Engine. What am I doing wrong?

\$\endgroup\$
  • 1
    \$\begingroup\$ You have to save your asset first. Make sure your asset uses the same skeleton \$\endgroup\$ – Raildex Jan 1 '17 at 20:50
  • \$\begingroup\$ I feel this is a poor question; very simple research would have solved this (I CTRL + F searched for aim_center from your link and there it was), and following the tutorial from the start seems to be the solution. I very much doubt this could be of much use to other users; I do not think we close questions for that reason,anymore, so I have provided an answer. \$\endgroup\$ – Gnemlock Jan 1 '17 at 22:10
0
\$\begingroup\$

As Raildex points out, you need to create the asset, first. This is actually stated quite clearly, in the tutorial you have linked.


It appears likely that you have mistakenly skipped a part of the tutorial. You mention being told to locate Aim_Center, which appears to be section three, but only finding Aim_Offset, which you would have made in section two.

Aim_Offset is being made in section one. I feel this is very clear, though it is referenced as Hero_AimOffset, not Aim_Offset. This should not cause any confusion, if you are following the tutorial. This is still consistent with the name used, later, when you are asked to find it.


It is important you follow the entire tutorial; start to end. In this case, the missed section makes up more than the Hero_AimOffset asset; it is likely that if you missed one, you probably missed more.

\$\endgroup\$
  • \$\begingroup\$ I did follow the tutorial from the start, probably copied the wrong link, sorry.Currently, i have i.gyazo.com/e23fa39a8d77418918446e065fe934f1.png Just to be clear: I DID follow the tutorial from the beginning. My fault if it wasn't clear, sorry. \$\endgroup\$ – ItsKasper Jan 2 '17 at 9:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.