1
\$\begingroup\$

I've created the following material:

enter image description here

I've set up a particle system that places that material around like a cloud:

enter image description here

Up close, I'm getting the result I expect:

enter image description here

But if I go far enough, it looks like this:

enter image description here

Why do these dark areas appear and why are they more pronounced as I look at them from farther and farther away?

I know I can make this go away by increasing environment lighting or making the material more emissive. Do I have more options beyond these two?

\$\endgroup\$
1
  • \$\begingroup\$ Haven't used Unreal engine, but 2 guesses are Antialiasing or Mipmaps gone wrong. You should be able to test either by disabling them. \$\endgroup\$
    – Peter
    Sep 9, 2016 at 20:21

0

You must log in to answer this question.

Browse other questions tagged .