Im having a really hard time figuring out how to configure my reflection probes to update in runtime once I build. The game port view looks totally different than the build view. Ive tried turning off baked GI in the lighting > scene panel, and unchecking "auto" under "other settings" but keep getting an error message "baking lighting data asset failed" when I try to build the light maps. Maybe this is not the right way to solve the problem? Has anyone else encountered this and figured it out?error message

scene settings


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.