1
\$\begingroup\$

I receive an error in Visual Studio when I open CESharpFramework from my project folder. I had assumed I could use Visual Studio 2015; but the error tells me I need an older version of Visual Studio to open the MonoLauncher solution within CESharpFramework.

Is this a known issue and what should I do?

\$\endgroup\$
1
\$\begingroup\$

Make sure you installed GTK# and MonoDevelop. I use CE5 with Visual Studio 2015 but not with C# but the docs said something about that. I suggest you reffer to this document, it should fix your issues. Have you installed VS2015 with Xamarin support?

\$\endgroup\$
  • \$\begingroup\$ I actually referred to that document and installed GTK# and MonoDevelop. I did not install VS2015 with Xamarin support, though. Should that be necessary? \$\endgroup\$ – jbehrens94 Mar 31 '16 at 7:45
  • \$\begingroup\$ I think yes, cause you need the monodevelop/xamarin plugins \$\endgroup\$ – kwiesmueller Mar 31 '16 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.