1
\$\begingroup\$

I've added the Mobile Bloom shader to the camera and I have Emissive HDR objects in my scene and I've set the graphics quality to the highest. I do not have anti-aliasing enabled but the bloom effect only appears in the editor play mode and not on my android mobile device.

If anybody could tell me all the setting I have to check or post screenshots of a working setup it would be very helpful.

Thanks.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.