2
\$\begingroup\$

In Unity, low-resolution images are "smoothened out". Is there a way to keep them pixelated?

For your information, the images that I'll be using are in PNG format.

enter image description here

\$\endgroup\$
3
\$\begingroup\$

This effect is controlled by the Filter mode of the Image. You can change it in the Import settings.

To get a pixelated look, choose the option "Point (no filter)"

enter image description here

\$\endgroup\$
1
\$\begingroup\$

It so unusual but you may give a try to Max Size property of import settings.

  • Select your picture (from Project explorer, not from Hierarchy).
  • Set Max Size in inspector to lowest as much as you can.

enter image description here

\$\endgroup\$
2
  • \$\begingroup\$ Your answer led me to @user000user's answer which is the correct one. Props to you for your early reply: if I had more reputation points, I would upvote your answer. \$\endgroup\$ – user79783 Feb 27 '16 at 21:43
  • \$\begingroup\$ If someone reads this, I suggest upvoting this answer. \$\endgroup\$ – user79783 Feb 27 '16 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy