0
\$\begingroup\$

I tried to find an answer to his problem but i wasn't successful. When i press play to test my game, instead of the play mode going to the Game tab and play the game there, with all the unity tabs and options still on the screen, it goes almost full screen, all of the unity window goes to the game mode and i can't see anything but the game, to see the scene, options, etc.. again i need to stop the play mode. For example, if i want to test triggers in play mode, i can't because all i see is the game window. How can i test the game just in the Game tab? Perhaps i changed some setting.

I'm not sure if im explaining my problem correctly.

Thank you

\$\endgroup\$
1
\$\begingroup\$

It is the feature of unity. There is a small little surprising button does exist at the top of Game tab, called "Maximize on Play". You can disable this feature by pressing it again.

enter image description here

| improve this answer | |
\$\endgroup\$
  • \$\begingroup\$ It wasn't enabled, i already tried that. \$\endgroup\$ – miguelreisa Feb 9 '16 at 22:16
  • \$\begingroup\$ Before play: s13.postimg.org/tb68pmecn/image.png After: s29.postimg.org/yhi169ggn/image.png \$\endgroup\$ – miguelreisa Feb 9 '16 at 22:23
  • \$\begingroup\$ Strange man.... \$\endgroup\$ – Hamza Hasan Feb 9 '16 at 22:33
  • 1
    \$\begingroup\$ Then it is not going full screen. Well, you can update your Unity Editor.. May be this will resolve this strange issue.. Or I don't know if this is happening due to any modification in settings\ \$\endgroup\$ – Hamza Hasan Feb 10 '16 at 7:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.