2
\$\begingroup\$

I had to force Unreal to use my integrated graphics card because VR wasn't working with my NVidia card.

When I did this, the framerate dropped terribly and it popped up a dialogue "Frame rate's bad, would you like to lower quality?" Which I said yes to.

Now, I've set it to use my NVidia card again, but it's stuck in this low quality state. It seems to be tied to the engine, not the project. All my 4.9 projects run in this garbage state, but my 4.10 projects are fine.

How can I reset the engine player settings for 4.9?

\$\endgroup\$
3
\$\begingroup\$

I figured it out.

Window>Toolbar if you don't already have the toolbar up.

Settings>Engine Scalability Settings> Whatever scale level you like. Evidently, that dialogue set this value to Low. I put it back up to Epic, and it's all good.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.