0
\$\begingroup\$

i installed unity recently .and interface of unity looks like that [see the image] in all tutorials i see on the internet.

enter image description here

but this is my one(I'm not in the game tab I'm in the scene tab)it's look like brown and i don't like it.i want default interface the interface in first pic which is black .how can i get black interface back ?

enter image description here

\$\endgroup\$
1
\$\begingroup\$

Follow these steps

  • Select the main camera
  • Locate clear flag option in the inspector
  • Change the value from "Skybox" to "Solid Color"

Also

  • Go to Window > lighting
  • Scene tab
  • Skybox > change from "Default-Skybox" to "None"

enter image description here

\$\endgroup\$
  • \$\begingroup\$ thanks but it opens a small window named camera preview and change colors of it . i.imgur.com/a7frgCR.png \$\endgroup\$ – Fast Snail Aug 31 '15 at 5:18
  • \$\begingroup\$ Camera preview will open up, whenever you click on a camera in the scene. It is for your assistance. If you select any other object in the scene then the window will disappear. Color change is an option if you don't like the default clear color \$\endgroup\$ – Hash Buoy Aug 31 '15 at 5:21
  • \$\begingroup\$ plz look at this image i.imgur.com/a7frgCR.png problem is not the camera preview window but it doesn't change any difference after i do this steps.it change color of camera preview window .after i click somewhere camere preview window disappear but main window keep unchanged \$\endgroup\$ – Fast Snail Aug 31 '15 at 5:25
0
\$\begingroup\$

Try enabling or disabling effects tab above the scene view.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.