1
\$\begingroup\$

Hi How can I remove far clipping in Water4Advance so that it matches near view like following img?

Currently far view water seems plaine with no wave n bumps at all.

enter image description here

\$\endgroup\$
2
\$\begingroup\$

This can be due to Mip Maps as it blurs out the texture farther away from the camera. In 3D computer graphics, mipmaps are pre-calculated, optimized sequences of textures, each of which is a progressively lower resolution representation of the same image. They are intended to increase rendering speed and reduce aliasing artifacts.

Try to switch off "Generte MipMaps" option for all the texture / bump maps (in the import settings) which are used by the water.

\$\endgroup\$
2
  • \$\begingroup\$ You sir, Legend \$\endgroup\$ – idurvesh Aug 31 '15 at 3:09
  • \$\begingroup\$ Lol , you are welcome durvesh :) \$\endgroup\$ – Hash Buoy Aug 31 '15 at 10:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.