1
\$\begingroup\$

I've made pillow kinda thing, unwrapped it in Blender and then I imported my mesh to UDK, applied a material:

The material splits, but I don't want that to happen, I want to cover the mesh with only big texture, like this one for example:

How do I do that?

\$\endgroup\$
  • \$\begingroup\$ Unrelated: there are many triangles in that one pillow, you might want to reduce to complexity of the model in Blender with the Decimate modifier. \$\endgroup\$ – Amziraro Jun 21 '15 at 6:35
-1
\$\begingroup\$

This appears to be a problem in UDK not in blender:

You need to set Texture X/Y to Wrap rather than Clamp. This is in Advanced Texture Settings (click the little eye in the upper right corner of the texture details panel)

| improve this answer | |
\$\endgroup\$
  • 1
    \$\begingroup\$ Why the downvote? \$\endgroup\$ – Amziraro Jun 21 '15 at 17:58
  • \$\begingroup\$ I can't understand a single thing I'm not a expert at blender can you simplfy it for me? \$\endgroup\$ – Doğukan Özdemir Aug 25 '15 at 0:04
  • \$\begingroup\$ @belkipAndroidness Not in blender. You have to change these settings in UDK. I haven't used UDK but the texture wrap settings should be in Advanced Texture Settings. \$\endgroup\$ – Amziraro Aug 26 '15 at 2:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.