Reputation
248
Top tag
Next privilege 250 Rep.
View close votes
Badges
3 12
Newest
 Revival
Impact
~6k people reached

  • 0 posts edited
  • 0 helpful flags
  • 20 votes cast
Oct
12
awarded  Revival
Oct
8
awarded  Popular Question
Oct
8
awarded  Notable Question
Oct
12
awarded  Popular Question
Jun
18
awarded  Caucus
Jun
18
awarded  Constituent
Jan
9
accepted How to make a 3d beam effect with XNA 4.0?
Jan
9
comment How to make a 3d beam effect with XNA 4.0?
This what I needed. Thanks :)
Jan
7
comment How to make a 3d beam effect with XNA 4.0?
Thanks. I am going to try...
Jan
7
awarded  Yearling
Jan
6
revised How to make a 3d beam effect with XNA 4.0?
edited body
Jan
6
revised How to make a 3d beam effect with XNA 4.0?
added 37 characters in body
Jan
6
asked How to make a 3d beam effect with XNA 4.0?
Jan
5
awarded  Self-Learner
Jan
5
revised Why distant objects are being drawn in front of close objects?
edited title
Dec
1
awarded  Commentator
Dec
1
comment Why RenderTarget2D overwrites other objects when trying to put some text in a model?
I've changed the order as you suggested and draw first cube B and later cube A. It worked :) Also did as you suggested and only create render targer once with this: if (renderTarget==null) { renderTarget = new RenderTarget2D(graphicsDevice, (int)Size.X, (int)Size.Y, false, SurfaceFormat.Color, DepthFormat.None, 1, RenderTargetUsage.PreserveContents); }
Dec
1
accepted Why RenderTarget2D overwrites other objects when trying to put some text in a model?
Nov
26
comment Why RenderTarget2D overwrites other objects when trying to put some text in a model?
I've tried quickly to use PreserveContents (as I am doing my project in windows) by changing declaration of rendertarget with RenderTarget2D renderTarget = new RenderTarget2D(graphicsDevice, (int)Size.X, (int)Size.Y,false,SurfaceFormat.Color,DepthFormat.None,1,RenderTargetUsage.Prese‌​rveContents); and doesn't seem to work. This night I will read deeply the blog post...
Nov
25
comment Why RenderTarget2D overwrites other objects when trying to put some text in a model?
I have commented the line in SpriteFontTextToTexture because it is killing my fps and makes no cube appear in screen.