3
votes
2answers
4k views

How do I properly check if a particular OpenGL version is available?

I can't find any information on glCreateContextAttribsARB returning errors if a version is unsuported by the driver. So how do i check if it is? I don't want the program to hard crash because ...