1
vote
2answers
609 views

What are the minimum requirements for UDK on iOS?

Infinity Blade asks for 3GS or better devices, which I'm told is because it uses OpenGL ES 2. Will every game made with the iOS version of the UDK only work with 3GS devices and up?