Take the 2-minute tour ×
Game Development Stack Exchange is a question and answer site for professional and independent game developers. It's 100% free, no registration required.

I followed these instructions for Mac OS X using an existing IDE (shell + text editor) instead of the Eclipse ADT thingy. I activated “Use Host GPU”, and installed Intel HAXM. Installing the ouya-framework.apk and ouya-launcher.apk appears to go well. But when I start up my AVD there’s a dialog box saying “Unfortunately, the OUYA Launcher has stopped.”, I still get the choice of starting up the OUYA Launcher. When I do so there’s another dialog box saying “Can’t play this video”. I skip the controller settings, and then there’s a JOIN A WIRELESS NETWORK screen which I can’t get past.

This is the ODK 1.0.2, and I tried it using both Mac OS X 10.8.3 and 10.7.5.

share|improve this question
add comment

1 Answer

The wireless network problem has been discussed on the OUYA forums. It seems impossible to proceed beyond that point on an Android emulator. You’ll need to test on a real device.

This isn’t only an OS X problem: I’ve encountered similar problems (“OUYA Launcher has stopped” and “Can’t play this video”) on Windows too.

share|improve this answer
    
Hmph. Are you saying that the ODK is not intended to be used on the emulator? –  Frode Apr 17 '13 at 12:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.