Take the 2-minute tour ×
Game Development Stack Exchange is a question and answer site for professional and independent game developers. It's 100% free, no registration required.

I added the Panda3D exporter script thing to Maya. When I go to export to a .egg, no .egg is formed. Instead a fileToBeExported_temp.mb appears next to the original fileToBeExported.ma.

What's happening?

share|improve this question
    
Panda should be able to handle something with a couple thousand polys, but not many of those objects. The most important restriction is that you may not use NURBS (which I'm wondering if you're referring to when you say "curving meshes"). Which version of Maya are you using, and are you sure you have the appropriate maya2egg executable? Have you tried running it from command line? –  ktodisco Oct 15 '12 at 5:20
    
I'll try the command line thing. No NURBS were involved. I used Modify->Convert->Smooth Mesh Preview to Polygons. So I guess it's still polygons? I just used Reduce a bunch of times so it seems more manageable now. but still having problem #1. –  Aerovistae Oct 15 '12 at 7:58
    
Did you ever figure this out? Is it an export script bug? I edited to remove the second question on whether Panda3D can handle curved meshes with tons of subdivisions, since that seems to have been solved in the comments. –  Anko Mar 1 at 14:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.