Take the 2-minute tour ×
Game Development Stack Exchange is a question and answer site for professional and independent game developers. It's 100% free, no registration required.

I have made a simple game application with GameSalad . It runs fine in the iPhone simulator after loading the GameSalad Viewer but doesn't work in the device as it gives a code signing error. If I change the IPA according to the device then the GameSalad Viewer crashes and the app does not run.

Does anyone have a solution for this?

share|improve this question
    
I get a debugger error when I run the GameSalad Viewer. I'm running: - MacOS X 10.6.8; - Xcode 3.2.5. I've checked the link, forums.gamesalad.com/discussion/37320/error-from-debugger, and it appears I need to upgrade my Xcode to a version 4 series. –  Jason TEPOORTEN Dec 9 '12 at 21:20

1 Answer 1

I installed Xcode 4.2 on MacOS X 10.6.8 and I can run the GameSalad viewer on my iPod Touch. The GameSalad viewer needs to be built in Xcode 4.2 or later.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.